报错信息如下

zsh: /usr/local/bin/pod: bad interpreter: /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/bin/ruby: no such file or directory

尝试升级cocoapods解决,升级步骤如下

更新gem
sudo gem update --system

升级cocoapods
sudo gem install -n /usr/local/bin cocoapods --pre

更新仓库
pod repo update

问题解决

标签: cocoapods, Catalina, 10.15, Ruby

添加新评论